Mimolive 6B5 audio mix - Virtual camera plugin

Seems like virtual camera plug-in isn’t routing properly the audio mixes
It only receive the program mix, no matter what is selected as output.

NDI out is working ok tho.

Yes, isn’t this mentioned at rhe release notes of the Beta? You could use BlackHole in the meanwhile. :slightly_smiling_face: You’d just add an output destination to the virtual device.

Well, NDI out did the job very good

Yes, with a load on localhost. I always preferred solutions, which are more flexible. With a second mimoDoc and a few more virtual devices, a green room is quickly implemented. All depends on needs, i think. :hugs:

@Achim_Boinx @Oliver_Boinx any thoughts?

Hi @JMVBMW The audio part of the Virtual Camera is currently being worked on. Thanks for reporting this bug. Instead of NDI out I’m using Loopback and an Audio Aux output as this is lighter on the load of the Mac. Instead of Loopback, you can also use Blackhole as a free but not so nice alternative.

1 Like

Not so nice? Really? Loopback creates lots of unnecessary overhead. Mimo is so sensitive on that what happens on screen. Even the dynamic wallpaper in macOs can influence mimo’s performance. BlackHole is simply i/o. And gives an unlimited amount of X-channel sound cards.

Can’t figure out how to send aux mix to loopback
I created Loopback virtual machine, but in the sources option it was only “mimolive(null)”, and it is the program mix…

Any clue how to do that?

Hi @JMVBMW You simply need to create a new virtual device. Then give it a name like “mimoLive to Zoom”. Then, in mimoLive, add a new Audio Aux output destination and select the “mimoLive to Zoom” from the device list. In Zoom, select “mimoLive to Zoom” as the Microphone and you’re set.

Remember to turn on the output destination. (That is what frequently trips me up!)

1 Like

Done, thank you!!!