Mimo Live audio and video delay

i hav a big issue with mimolive (we have a delay that gets bigger and bigger the longer the live is on between the sound and video)
we are trying to get in touch with your phone support but the number seems wrong

Just a quick check: are you maybe using Atem Mini in combination with MimoLive? There are reports audio/video is not synced with longer sessions. Blackmagic is aware of it and working on a fix.

Yes, one of my setting was with a Atem Mini
and a second one with a sonnet echo (decklink SDI and HDMI imputs)
Same trouble…

We’ve experienced this with a number of livestreaming services / RTMP targets. YouTube seems to be one of the worst culprits.

We’ve experienced this with NDI inputs, SRT, and SDI/HDMI on a Decklink card.

I believe it’s some kind of clock mismatch (since RTMP doesn’t actually tie the audio and video streams together in any way). SRT fixes this :wink:

Cheers,
A

Thank you for your feedback
Questions and remarks :
-What is SRT?
Desynchronisation was visible on the stream, but also on the live recording via a sdi output …
So not just a streaming problem …
Do you have answers and solutions to this problem?

Kinds regards

Olivier

SRT is a different streaming technology to RTMP; see here for more discussion about implementing SRT in MimoLive

Desynchronisation was visible on the stream, but also on the live recording via a sdi output …

Interestingly, this is not something I have experienced. Can you share more details of your setup?

My configuration is as follows:

  • Mac pro 2020 / Mac osc catalina
    -3.5 GHZ intel 8 hearts
    -96 GO
  • AMD radeon Pro W5700 16 GO
  • A SONNET Box, ECHO EXPRES SE III
  • Decklink 8K Pro
  • Decklink Quard HDMI Recorder
  • Decklink mini monitor 4K

The setup had 2 Panasonic robot camera AWUE70K, the sound came from a sound console ONYX producer 2.2.