Doesn't work in Fullscreen mode in Chrome

I just purchased Mousepose and really want to use it as part of my software demos. However, when I enter fullscreen mode in Chrome it doesn’t recognise my keystrokes to activate the highlighting. I’ve tried quitting and restarting Mousepose t but same behaviour. Help, I really want to use this great tool.

Version info:

macOS 10.13.4
Mousepose 3.2.7
Chrome Version 66.0.3359.139

Same issue. The only reason I am using a paid app was to use it in Chrome fullscreen mode. Looks like Boinx doesn’t have any plans to support or even respond to this request?

@dheels @mightme79 Thanks for using Mousposé!

We’re working on an update. Here is a sneak peek:

https://www.dropbox.com/s/jrqqzfmh572hmzf/Screenshot%202018-11-19%2014.12.16(2).png?dl=0

@“Oliver (Boinx)” I just purchased the license and use beta version. But it does not support chrome fullscreen mode. Boinx has plan on this really ? It really disappoint me to purchase a product in subscription model with this unacceptable issue.

@keithhead I just tried it again and it works in Chrome full screen mode. Can you please let me know which OS Version you are using?

@“Oliver (Boinx)” I tried mouse-pose in full screen mode in Chrome Version 72.0.3626.121 (Official Build) (64-bit) and product still does not work. Works just fine as soon as you un-maximize the browser. I am on a MacBook Pro (Retina, 15-inch, Mid 2015). Mac OS High Sierra Version 10.13.6 (17G4015) Can you or someone from BOINX confirm if this will be fixed soon?

@“Yelena Keselman” Thanks for using Mouseposé. The full screen mode support for Chrome and other apps requires Mouseposé 4 and macOS Mojave.

Hi, I just bought Mouseposé 4 on MacOS Catalina 10.15.5. I have multiple screens and it works great, but stops when I switch any app into fullscreen. With PowerPoint in presentation mode it is also working. As soon as I switch an app to fullscreen, only the built-in monitor is showing the effects. One detail, when I start the presentation mode of Powerpoint in fullscreen, Mouseposé does not work. When I activate the presentation mode otherwise Mouseposé works.

Version 92.0.4515.131 (Official Build) (arm64)
MacOS Big Sur 11.5.1
Same issue - literally the only reason I bought the app was for presentations and it has failed.
@Oliver_Boinx do you have plans to support an updated browser/OS?

Hi @yd5d64dm9g I’m sorry to hear that it doesn’t work for you. The current version of Mouseposé 4.2 supports Big Sur and Monterey. Can you please let me know in more detail what doesn’t work?

When I enter full screen (cmd+ctrl) in chrome the app doesn’t work , when I exit full screen it starts working again.
Again my specs are macOS Big Sur 11.5.1
Mousepose 4.2 (10276)
Chrome Version 92.0.4515.131 (Official Build) (arm64)

I’m not able to reproduce this. I tried on Intel with Big Sur and the latest Chrome and on Monterey with M1 with the latest Chrome and in both I’m able to trigger the Mouseposé effect with the assigned key strokes.

Perhaps Slides reserves certain key combinations. Could you please try to set a different hot key? I have set it to Command-Shift-1 in my tests.

That is the combination I use already, command +1.
I am not using slides, but just simply google chrome to try this on.
Again when I enter full screen command+control+F, or command +shift+F, I lose mousepose.
I can trigger mousepose just fine so long as I don’t make chrome full screen.

Again, I’m very sorry that it doesn’t work for you. I’ve tried several different scenarios now and I can’t provoke this. Can you please double check in “About Mousepose” that you have Version 4.2 (10276) running?

Version 4.2 (10276) is what it says yes.

No working for me as well.
Installation:

Version 4.2 (10276)
macOS Big Sur
Version 11.5.2
MacBook Pro 2020
Chrome Version 92.0.4515.159 (Official Build) (x86_64)

I am using 2 screens, multiple desktop and full screen mode on chrome.
Ones going to full screen mode, mouse pose does no longer work.

Same, cancelling subscription until it’s fixed.

My keystrokes arent being recognised to turn this ON and OFF. Can someone help me if there are any additional settings needed? I am on Mac Big Sur and using this on laptop as well as an additional monitor. It doesnt work even if i disconnect the monitor.