Virtual Camera Audio Source

I am wondering if anyone is having issues with configuring a custom audio mix for the virtual camera. It looks like you can do it (aka you can select the mix in the virtual camera output) but any changes to the mix don’t seem to have any impact - muting a source does not mute it. Turning the volume button down to zero doesn’t turn it off either. Is anyone else experiencing this behavior?


Hi @Gscott16 This is curious. I’m using this feature all the time. Can you send me the document that exhibits this behavior? How do you monitor the mix?

Today I had the same effect. The mix used for virtual camera wasn‘t taking effect. Everything was putted through. Even in my other mixes mute or soloing didn‘t worked. A muted channel wasn‘t muted. When I did soloing a channel it worked for some seconds and than again, the same issue.

Very strange. You could provide your document as a demo. I never explored this.

May I ask some other questions?

  • Which hardware?
  • Real Mac/Hackintosh?
  • Which macOS vereion?
  • Which mimoLive version?
  • Which virtual Camera Plugin Version?
  • Which virtual Camera Audio Driver Version?
  • Any mixes which use released combined mixing?
  • Valid license for mimoLive?

Hey, yes very strange.
Hardware: MBP 16 2019 (i9, 64GB RAM, MD Radeon Pro 5500M 8 GB)
Real Mac
macOS 10.15.7
MimoLive 5.9.1 (also tested with 5.10 - same issue)
VCam and Audio Driver Version 1.4
I had 2 Mixings going on. One for original audio and one original audio mixes with interpreter. So one audio source is doubled in the layers but separated in the mixes
And I use a valid license.

The effect you see is: When your in a mix and mute a layer it works. As soon as you switch to another mix and switch back the mute button is still blue but takes to effect.

And here a link to the demo document: Dropbox - Demo_Audio Mixes Problem.tvshow - Simplify your life

Thank you very much for the demo file. (Please change you RTMP-Stream-Key NOW!! :slight_smile: )
I cannot see anything wrong with it. I also checked the layer-id’s (which are all unique. In case of a former copy and paste bug, there I thought that something could get mixed up.)

At the mimoCall source there is nothing what sould be sent back. (no Video, no Audio) But except of this, I cannot see anything strange.

Could you please try it with the current beta?

Some T2-chip issues related to external USB-devices got solved, maybe this has somehow an influence on this.

@Oliver_Boinx here is a demo document which this behaviour could include.
I cannot recreate this phenomenon, even with this document.