v.4.2.1 Crashes after replacing missing media

So I just moved a project from my snow leopard OS laptop which worked fine (albeit slow) to my Mtn Lion 10.8.2 system, updated to v.4.2.1 and now it just crashes every time I try and replace the missing media. It lets me replace one of them, but nothing else. It crashed each and every time. I have tried 5 times already.

There is also no option to embed the media with the Fotomagico file which I find to be a major design flaw.

It should have a “gather media for export” or “embed all media within saved file” option.

Put simply its a great app when it works but this is unacceptable.

PS my 2011 27" imac has 32GB of ram, over 500gb of free space and 512MB video card. I run nothing but this app and firefox. It’s a video memory issue as I am only using 1 continuous audio clip and photos, no video content.

Sorry for the crashes!

  1. How did you transfer your slideshow from your laptop to the other machine?
  2. Did you send in crashlogs via our Boinx Crashlog Reporter which popups up when you restart FotoMagico? I couldn’t find any under your email address.

I copied my .fms file to a flash drive. Nothing was sent as the app never prompted for a log file.

Update now. I went back to my laptop and it was not crashing. I spent 20 hrs on a project. Added movies as well. Then all of a sudden I had a hard crash. The app failed. Restarted then the app proceeded to load the file. Then by itself it decided to save the file. It lots 98% of the data associated with it. It went from 200MB file to 5.6mb file. To say the least I am disappointed and will NEVER use or recommend this app to anyone. It did not save a temp backup file, something I recommend in future versions. (Hey if Apple and Microsoft do it, you should to just in case.)

The app has potential but is missing a lot of features. No way to split the audio from the movie file. No way to adjust the volume levels of the media being played, no way to fade it up and down visually on the time line.

The sandbox image system that links to folders does not cache the image previous continuously so the previews go away and see a blank box and no images, just the titles. I could go on and on.

I wasted 3 days of work.

Worst of all my data file of over 200MB was overwritten by your app when I launched the app after the crash. No way to get it back. I had no time machine backup on my laptop.