Unable To Get FotoMagico 5 Beta To Share Movie Clips in my Slideshow

I have purchased FotoMagico 5 Beta, version 5.0b54 (21803). I have prepared a six minute slide show with two 4K movie clips. The slide show will share everything perfectly except the movie clips, which always are exported as black clips. The two 4K movie clips play back perfectly within FotoMagic 5 Beta, but will not export properly. These two clips were made with my Sony FCR-AX100 4K video camcorder and they are MPEG-4 movie clips that play fine in Quicktime, within FotoMagico 5B, and in numerous other programs including Preview on my Mac.

Is the failure to export movie clips a known problem with FootoMagico 5 Beta? Does anyone have any suggestions as to how to get my entire slideshow to share properly. I have tried a variety of formats for sharing the slideshow, and all produce the same black clips for the two movie files.

Thank you for any help you can provide.


Hi Tom,

is it possible to share one of these clips so we can do further testing?


the shortest of the three problem movie clips is 56.3 MB. I would be happy to send it to you if will e-mail me and tell me how to send it. I see no provisions in the Forum for adding attachments.

Here are two new pieces of information. (1) Sharing a Standalone Player vs. of The project worked perfectly with all three movie clips playing fine. (2) I then opened this FotoMagico 5 Beta project in FotoMagico 4. Of course, I got the error message that anything requiring the new features of FotoMagico 5 would not work in Fotomagico 4, but I told it I wanted to open the project any way. To my surprise, the project opened quite nicely in Fotomagico 4, and when I shared the slide show in FotoMagico 4, all three of the movie clips were perfect. So…the problem is clearly with sharing movie clips in FotoMagico 5.

Please contact me and I’ll send you one or more of the 4K video clips that I used in the slideshow.

Thank you.



I have now uploaded one of the three problem movie clips to my Google Drive. Here is a link to the file: [enter link description here](https://drive.google.com/file/d/0B29FTM9Dr3_gRm9KS2Q4M3dDdWM/view?usp=sharing.

I hope that this will help Boinx to determine why this file and two others just like it will not share properly (producing only a black screen) in FotoMagico 5 Beta.



Can you please confirm that you were able to download the movie clip which you requested and that I made available to you, and that Boinx is working to resolve this problem. Thank you.


I am also having the same problem.
I am using OS 10.11.3 and get a black screen when exporting video (everything else is OK). I have ported my presentation to Fotomagico 4 and the video appears as normal when exported to Vimeo, but some of the new audio editing using Fotomagico 5 does not then carry over to Fotomagico 4. Any help would be welcome.


My experience is identical to yours. Exporting the slideshow in FotoMagico 5 gives only a black screen for the movie clips in the slideshow. Moving that same slideshow into Fotomagico 4 and exporting gives the expected normal video clips, but synchronization of the audio with the slides, a FotoMagico 5 feature, is gone.

I am not optimistic of getting any help on this. It has been a week since I made one of the problem movie clips available to Bastian, and I have heard nothing. Apparently Boinx does not even monitor this forum.


I am sad to report that the latest version 5.0b60 of Fotomagico 5 still does not properly render video clips in the project. Previously when I shared the project, there were black clips in place of the videos in the project. Now with this latest version at the end of the share I get the message “Share failed to complete. Videos not rendered” and nothing is exported.

I do not know whether the sample video clip that I mad e available two weeks ago has even been looked at by Boinx.

Until this problem is addressed, FotoMagico 5 is essentially useless to me.


Sorry for the long radio silence. We are unable to reproduce the error, what are the settings you use to export the video?

Does the problem still exist in b61?

I can’t share to Apple TV. When I am rendering video it all stop and nothing happens.

Sorry. One more thing. The problem comes when I am using Snippets for example Intros and I jave downloaded b61.

I downloaded and installed b61 ofFM5. I was able to successfully share the project to ProRes with no error messages and all video clips were rendered correctly. However, when I then tried to share the project as a 4K h.264 video, the share failed with the error that the video was not rendered properly. So still some problems to be worked out with video clips in FM5beta.