start up pane

The “please choose your primary device” pane has moved to bottom left and can not now be moved.
This is on my mac book pro. This has stopped the slide show opening. With a talk coming up, I’m
desperate. In spite of shutting down many times, it’s still there. Any help please

A reset of FotoMagico’s preferences will do the trick, please download the following file:

Afterwards unzip (double-click) and run the script. Afterwards FotoMagico should reopen (please do so if not) and try again (if neccessary go to FotoMagico’s preferences and enable your desired libraries). Also some settings might have to be re-set.

Rudolf, you were spot on, I’m up and running. I am currently using fm as
sound control in rehearsals. Three tracks hold the music and sound effects.
I use blank frames on which is the script page number, sound title, the cue
and the next page cue. All triggered by the space bar on or off. All the
transitions set to cut. Music and sound were mixed in GarageBand and sent to
iTunes. It works so well we might use it to run the show.

Okay, great, I hope it’ll be a success!