Slide forward and back arrows and escape not working

I’m using Beta 6 on Big Sur on an intel iMac pro. I cannot advance my slides forward or backwards using my arrow button, when continue is selected with “interactive” or “after duration”. And when in play mode, i cannot use the escape (ESC) button to stop the play. Only my space bar works. Sometimes, the arrow buttons are working, and other times they do not. It’s intermittent with the majority of the time the arrows are not working. Feels very buggy overall as some features and basic moves are inconsistent. But the new features are TOTALLY AMAZING. When this release is bug free and operational, it’s a game changer.

I am not having these issues, on MacBook Pro Intel, Big Sur. The only thing is that the blue surround for the slide does not progress along with the forward arrow as it does in v5. I have to click on the slide to invoke it.
By the way, I can’t see what “Interactive” does. Anyone know?

Stops the slide show at the end of the slide you have to press the arrow key to continue. However music does not stop so need the experiment to see what happens if I leave it stopped and the music runs out. No tried it exported yet to confirm what I say works on an escorted file

“Interactive” used to be called “Continue at mouse click” in FM5 - does the same thing. It stops at the end of the slide and waits for mouse click or press of arrow right key.

Peter: I use a MacBook Pro with a trackpad and I cannot use it to continue to the next slide in Interactive mode as I can in v5. The forward arrow works fine.

Thanks Peter. On FM5, regardless of the time duration set, the arrow key could override the duration time and advance the slide with a click. And the ESC button ended the show. But on FM6, on my iMac Pro with Big Sur, the arrow buttons will not advance the slide either before slide ends or after. Also, what is your current timeline for a full release of 6? Love what you guys are doing.

That feature is for live speaker support, so you do not want the music to stop. Even when the music runs out you still want to be able to manually advance to the next slide (and maybe pick up the autoadvance feature for the next track). Very important functionality that is. :wink::+1:t2:

After more research, the issue is happening when cutting and pasting slides from FM5 to FM6 Beta. That’s when the arrow buttons are not working consistently. So far, when starting a brand new project in FM6, the issue is not present. So, we need a better export process to upgrade our existing FM5 projects to FM6 instead of having to rebuild from scratch. I also have an issue of not seeing the options in FM6 when trying to use FM5 slides in an FM6 Project. So there are definite bugs when mixing different versions of FM.

It could be. I copied a slideshow I had created in FM5, then opened the copy in FM6b, to serve as the basis for a new slideshow (basically a longer version). I highlighted all the slides and then tried to disable the animation on all of them, but nothing happened. I can only do it one by one, so it’s quicker to start completely afresh!