Show Whole Image not working for verticals??

I’m throwing this into the Beta forum (was posted in the general FotoMagico forum) – more likely the guys at Boinx will take notice.

Turns out (for me as well) that importing vertical images no longer works correctly :frowning: I’ve had 5.4.2 for a while, but I haven’t created any NEW slide shows with it (only made some edits to some previously created presentations), so I never noticed a problem.

But I tried placing a vertical image on the storyboard and it refuses to fit top-to-bottom in the work area, even after choosing Zoom > Show Whole Image. And I can’t seem to find a workaround other than manually adjusting the zoom level. It appears to work correctly for horizontal images, though.

Could the entire image import process for both horizontal and vertical images (along with possible preference settings) be double-checked by Boinx to see if anything strange is going on?

1 Like