Remote surface bug? setting live indicator

I am using v5.9 and have set up a Placer With Transition layer. When I set up a button for it on the Remote Control Surface:

  • List item

I select the PWT layer under Interaction/Action

  • List item
    Then under Live State Indicator I click the Choose button

  • List item
    Then I click the PWT layer in the list of layers, and the pop-up window that appears looks like this –

– and the only item I am able to select is “Document Live State”. When I scroll up and down the other layers appear “behind” this option but I am unable to select any of them.


Sometimes, it can get out of sync. E.g., after updating/adding/deleting some layers, like StopWatch, Transition Placer and Instant Replay.

Please save your file, close it and open it again. Afterwards it should work again.