Recording of Zoom share is 15fps and out of sync with recording of participant

When I record two sources from a zoom meeting: “zoom 1” (participant FaceTime webcam) and “share” (powerpoint slideshow), the recording of the share source is:

  • @ 15FPS (in a 29.97fps show)
  • shorter than the participant’s feed
  • out of sync with the participant’s feed.
    Both recordings are set to start and stop with the show.
    Please see screenshots with metadata attached. Thanks for your help,
    Show Settings
    ZoomShare while playing back mov
    Zoom1 while playing back mov

Hi @Felipe_Silvestre Thank you for taking the time to reach out and report this.

The ISO recording is recording the same frame rate as the source, which is determined by the video data Zoom sends. However, it should be in synch as the time base is the same. We’ve fixed some issues like this with mimoLive 6.5b2. Which version did you use and, if not 6.5b2, could you please test again with 6.5b2? (mimoLive 6.5b2 | mimoLive®)

Hi Oliver,
I’m using version 6.4. I’ll install 6.5b2 and try again.

I tried with version 6.5b2 and got the same result. But now, I lost both the Zoom1 and the Share previews in the Multiview (both in the main panel and in the floating multiview window.) The ISO files do get recorded, though.
So I’m reverting to 6.4 for the time being.
BTW, I’m on a 32GB 16" M2 Max Macbook Pro on macOS 13.6. Thanks,