Picture is telescoping away into the corner

Some pictures seem to telescope away into the corner, but only when I go on presentation.
this doesn’t show up on the page when I create the slide.
Thanks for your support.

You don’t even mention which application you’re referring to, which makes it difficult to know how to help.

Since I use FotoMagico, that’s the only assistance I can provide. If so, and the image seems to be “zooming” (I haven’t heard the term “telescoping” being used), then choose the “Options” panel (right side of your app window, just above the Timeline), then go to the “Slide” submenu (that’s the one at the very top), click the little arrow to the left of the word “Slide” so that it points down (if it isn’t already), and then make sure the check mark to the right of “Animation” is NOT SELECTED. That disables the animation and stops the image from zooming. At the same time, if Animation WAS “Enabled” then you’d have sees the Start and Finish of your slide (two images side by side). When you uncheck “Enabled” you’ll only have the single slide showing in the workspace window. Now you’ll have to adjust the image to fit the window however you want it.

Hi @Rikki Thanks for using FotoMagico and for reaching out in the forum. I’m very sorry about the troubles.

Did @stantastic’s answer provide the solution?

If not, could you please post a screenshot of that happening? “Telescoping” sounds like you could be getting what is called “video feedback” but how that could be is unclear as it requires the picture to be a recording of itself which isn’t a feature available in FotoMagico.