Photo library is not connected

Dear all, I am “new” using FotoMagico5 and face the first huge problem: My photo library is not visible in FotoMagico. I can add folders but nothing out of the library. What do I do? What might be the reason? In the test version everything was perfect… Thanks for your help, Sim.

Dear Sim,
got the same problem. After updated into mojave. Wish that somebody could help us. Since I need it PRONTO to make a slideshow of my new born grand doughter


it seems that I have the same problem. First I thougth that the reason was the convertion from an Aperture library to a foto library. But after several trials with newly created foto libraries in different folders the problem is the same. It’s imposible to see the content of the library. If you have solved this problem in the meantime I would be happy if you could help.

Thanks in advance

The problem seems to be continuing for a long time (well over a year!). I’ve just encountered it as a new FotoMagico user. I can add images to the StoryBoard by directly dragging them from an external source such as the Finder, or from the Apple program Photos, or from Lightroom, but I cannot get them to load into the Image Browser. This is very annoying, because it defeats the whole function of the Image Browser.

The work around is obviously just to use Lightroom, or Photos, or even the Finder, as an image browser. This is not as elegant or as convenient as the Image Browser if it worked, but what can we do?