Not immediately play with space bar

I cannot play the slideshow in fotomajico timeline immediately with spacebar.
how can I fix it?

From the Main Menu, go to FotoMagico 5 > Preferences… > Playing (4th tab on the top) > When Previewing (then click on either “Spacebar starts/stops playback” or “Spacebar starts/pauses playback”) – and that should do it :slight_smile: