Not able to save

I am trying to save my work and the error message comes back:

“The document “Untitled” could not be saved as “5reasonsfinal”. The file doesn’t exist.”

Please advise

Which application? How do you created the document? What is the content of it and where do you want to save it to?

This is happening with me as well. BoinxTV (Education edition).
Created the document by opening a new template. Added my own information, and then tried to save it.
Happened twice. First it happened to a document that I saved in Dropbox. Then it happened to a document I tried to save in the Documents folder (Because I thought dropbox might be messing it up).

I am using the BTV News template. This is the file all zipped up.

@jethrojones: DropBox shouldn’t be a problem, because it is basically the same physical file system as your Finder is using, but only mirroring it to the DropBox server. What me makes me wonder is that your cougar news-file isn’t ending to “.tvshow” which is the document type BoinxTV should be adding to when saving a document. Adding this extension will make the folder to a BoinxTV document again, but unfortunately doing so it lost all the links to the media files. So this document is somehow corrupted. Can you explain how you created the document of your zip?

I just compressed it in OS X Mountain Lion. But the problem happened before I made it a zip. Thanks for your attention. I’d really like for this to work. It does have .tvshow in the finder, before I compressed it to send to you. I tried to upload it here to the forum, but it didn’t take.

I have created two new .tvshow documents, and they both can’t save. What I am doing now is creating another new one, and saving it after each step to see where it breaks down.

So, to be clear. I created cougarnews.tvshow a few months ago. I opened it up to use it when school started, and it lets me edit it and change things, but doesn’t let me save it. When I created the new .tvshow documents, I would adjust all my layers to be what I need, and then when I tried to save it, it said I couldn’t do that because the file doesn’t exist. I feel like adding some custom media broke it, since that is the only real change.

Could it be that because the camera is no longer connected it doesn’t work? That doesn’t seem right.

What if I switched computers? I created the file on a computer that I don’t have anymore. I still have all the media that I added to it, however.

@jethrojones: I looked up the error text “yes2success” wrote down and it seems that this error comes from the system, not from BoinxTV itself. Can you please check the “Console” application if there are any suspicious outputs when the “save as” commands fails? It could be that there will be written the URL where the system thinks the document should be saved to.

OK. I will do that. I left BoinxTV open last night and when I tried to save today, it gave me that same error again. I closed without saving, quit BoinxTV and opened again, and it worked to save after that. Next time it does it, I’ll look at the log, and see if I can find anything.

OK, it happened again when I didn’t save soon enough after changes. Attached is the crash report.

The crash log shows that BoinxTV has closed a document and tries to remove it from memory (RAM). BoinxTV tries to remove each layer from the document one by one and it looks like that one of the layers has some bad reference. Can you please try to find that layer? Remove half of the layers and try to save the document as a copy. if it works, then reopen the original document and remove less layers, save again and see if that works. If a save command don’t work, remove even more layers until you found the right one. If you can avoid the issue by removing just one single layer then please have a look at the parameters of that layer. Maybe they give us a clue where to search in the next step. Thanks for your time and patience!

Reviving this thread as I’m trying to export my slideshow with Fotomagico 4.6.9 version on my new iMac. Every time I tried to export through the “Share” dropdown menu, I get to the last Step 4 of 4 with a remark "The file couldn’t be opened because it doesn’t exist. The file is in my external hard drive. What do I do?