No audio via Loopback?

Hi Guys-

Just testing out the demo version of Mimolive and I have to say, I love what you’re doing with this. It’s a total breath of fresh air - the UI is super intuitive and overall the application feels like a leaner, more modern take on the traditional broadcast interface. Hopefully we can make this work for us.

Currently we have a simple passthrough device configured in Loopback, and we set the output of Logic to this device. Choosing this as an input in Wirecast works fine. However I’m not seeing audio in Mimolive when I do this. Logic’s output meters are moving, but Mimo’s input meters are not.

Not sure what’s causing this. Microphone input sources connected to our hardware interface are working as expected. Interapplication audio sources are crucial for us, as we pre-process both voiceover and guitar signals before the broadcast app. Any ideas?



@troygrady We’ll have to test it in our labs. I’ll get back to you.

Gotcha - thanks for the reply. I included some notes on our audio routing in the Mimocall post. But essentially at the moment we still need interapplication routing to preprocess mics and guitar amps in Logic, hence the need for Loopback. However, if you guys thought about implementing a few AudioUnit slots on an audio layer in Mimolive, it would probably eliminate that need entirely.

@troygrady Thanks for reporting the issue. We have identified the cause and a fix is on its way. In the meantime you should be able to circumvent the issue by setting mimoLive’s buffer frame size to a lower value. Go to Preferences > General > Audio Buffer Size and select 256 samples, for example. Let us know if this works for you.

Success! Awesome, thanks Beni. 256 samples works perfectly. We’re just running a few AudioUnits in Logic right into a passthrough device into Mimolive. The CPU hit is pretty low. But if you ever implement AudioUnits in Mimolive, we probably won’t even need that. Thanks!

@troygrady Great to hear! AudioUnits would indeed be an interesting thing to have in mimoLive. Thanks for bringing it up.