My ATEM layer suddenly lost it's licence and stopped working

How do I get my licence back loaded, really important I had a show tomorrow.

Hi @YourFixTV_info You can allways retrieve the license keys with this form:

Thank you, I tried all of this, re added the license, it shows valid in the manager but the layer still says it needs a license or use it in demo mode. Still doesn’t work, was working well last week, I have made no changes to software on purpose, no updates etc. 12.2.1 mimo Version 6.0b9 (29555)

When you restart your Mac, is it still asking for a valid license?

The licence manager shows it as valid however when I add the ATEM layer, it shows that it is unlicensed.

A reboot does not change this. Even demo mode does not make it work.



Hi @YourFixTV_info I’m sorry for the confusion. The Layer IS licensed and should work despite the message.

If it’s not licensed, it looks like this in the layer stack:

Screenshot 2022-03-22 at 10.53.35

and in the Layer settings column:

Screenshot 2022-03-22 at 10.54.12

That the message is still displayed is a bug which will be fixed in one of the next releases.


I have v2.3 of the layer, I reinstalled it from what I could find on my hard drive, not sure if this is the latest version. No change.

Great about the license however it is NOT switching the ATEM at all. Fresh show to test. NO. IP adress of ATEM is static and I can use the BM software fine.



More info in case it helps.

Tried demo version on intel ML 5.11 mac 12.2.1 2.3 8-core intel core i9 16 RAM AMD radeon pro 5500m 8 GB

Works fine with fresh show and previous shows (but mimocall crashed so I brought a new m1 max).

I just realised this is the first time I have tried it as I only used mimocall and a single camera on my new macbook m1 max on 10th march.

Deleted mimolive and redownloaded, no change, checked firewalls settings etc.


Hi Sorry for all the updates, just testing.

I can confirm that ATEM layer 5.11 WORKS on the M1 max new mac book pro. I tried beta 6.0b8 NO, 6.0b6 NO, other beta have expired.



UPDATE: Today I purchased an ATEM mini pro and a streaming bridge, as part of that project I updated to the latest BM ATEM software on my laptop and after that the ATEM layer now works on my older ATEM and the new mini. I know you can’t test EVERY configuration but if something is already working, it’s not that great to alway need to update and buy new gear just to keep up due to mimolive supporting only the latest greatest hardware and software. Lucky I had some budget right now and upgraded my mac book pro to sort out the mimocall crashing. Thanks again for amazing software.

Hi @YourFixTV_info We’re working hard to support as many configurations as possible. The 6.0b11 we released yesterday is fixing the mimoCall crashes on Intel Macs with Monterey.

I’m glad to hear that it’s now all working for you.

1 Like