Is it normal that in the latest versions of FM5, the moving cursor that indicate where edxactly the presentation is at at certain moment is NOT MOVING anymore… Is this normal, or do I have to switch on or off something in the the settings ??

Another thing I noticed the time indicator on the left also is not “working”
it just does nothing anymore…

i don’t believe there’s a setting to turn that off and on – it should just work. But, your presentation IS playing, correct? It’s just that the cursor doesn’t move – and the timer isn’t running either? Strange.

Hi Jake05
Have you seen into Preferences>Play a checkbox to turn off background works ?

Paratoner found it! I guess there IS a setting. It might be new to FM 5 – I never turned it off (or on), so I never noticed it. My bad :expressionless:

This option to turn off the update of the UI is pretty new. However it should be “off” by default. We will check on that.

Hi you all, thanks for the comments, it is indeed in the preferences, play that I had put on the “suspend background tasks” as the presentations where stuttering a bit and my Mac was built in 2011, now running on El Capitan. Turning this “suspend…” on or off causes the cursor to stop or just doing its job… Still I presume this should not be affecting the moving of the cursor at all. Anyway thanks for finding the solution…