Mimolive 6.4b1 Zoom integration

“mimoLive has become a Zoom client and can now receive Zoom video in high quality, screen sharing, and chat messages”…
But how?? I can’t figure out…

Hi @JMVBMW Documentation is at: Zoom Meeting Source | mimoLive®

I just noticed that you need to drag & drop the Zoom source to the Layers in the layer stack to make the source show up in the program out.

Also note that you need to be Co-Host and Local Recording needs to be permitted for the meeting.

Well, zoom is not there yet

Yes. Authentication with Zoom is not yet supported. However, you can join Meetings that do not require authentication with Zoom.

I’ve followed all the steps including allowing and starting recording in the Mimolive zoom client, but I’m not getting any video on the zoom layer

1 Like

This looks like a Zoom ISO integration, something we have been dabbling with on some of our projects. And, if it is included as part of the standard mimoLive License, it is not only great added functionality, but it is also of great monetary value to users!

1 Like

Same here. Very excited for this feature! Couldn’t believe my eyes when I saw Oliver’s email. Hope to get this working.

Zoom adding as source but not appearing as a video source in layers (even when dragged into the stack).

Perhaps am getting something wrong in setup?

Hi @Nick_B For now, you need to be co-host of the meeting for video and audio to arrive with the user that is joining the meeting as mimoLive. Also you need to make sure there is no cloud recording active. If so, stop the cloud recording and re-join the meeting with mimoLive. Then, you should be able to start the cloud recording again. Let me know if that helps.

Hi @JMVBMW Have you made the user that joined as mimoLive co-host?

Hi Dean, it will be part of the standard mimoLive Studio license as long as Zoom doesn’t charge us for the use of the SDK.

Problem and Fix - all now working!

Problem - When I went to Window/Join Zoom Meeting the “Join Meeting” button it was greyed out. (Even when id/passcode added or link copy/pasted).

Fix - Check System Settings / Accessibility / Privacy & Security / Click + and Manually Add Mimolive

then restart Mimolive and go to Window/Join Zoom Meeting

As Oliver said make sure to add mimolive participant as co-host with local recording privileges.

And drag the Source into the layer - it doesn’t appear as a video source. In a multi source layer when you drag in you can choose A/B/C/D where you want this. The Zoom Meeting source is just greyed our ‘video’.

Personally I am using Loopback to bring the audio into zoom from the call (in which case I muted the Zoom Meeting Source audio to avoid echo).

It works and is absolutely fabulous!!! Can’t believe it - supercool. Congrats to Team Mimolive!

Screenshot 2023-04-17 at 9.05.53 AM


1 Like

Thanks for letting us know about the fix. This Accessibilty thing is kind of strange. Not sure why that is. I don’t have mimoLIve added there and it still works. But I HAVE zoom.us added there.

Anyone else seeing this?

Let me know if you stumble upon more peculiarities and errors.

Probably the most important option I expected. Bye bye ZOOM Iso.
First feedback: It works well. It does not work with the “SPLIT SCREEN” option. But it seems to me that this is only the first beta version. Sources cannot be retrieved other than live. To consider: An option to recover the sound as with loopback otherwise when we display a single guest in full screen we do not hear a host who would like to interrupt him. In any case, a very nice promise.
And for those like me who struggle to understand how it works. you must first connect in the “WINDOWS” menu and “JOIN ZOOM” otherwise even if you see the zoom source buttons you will not have any flow. Enjoy

HI @Olivier_Kkoweb Thanks for giving it a try.

In the beta, you need to drag and drop the Zoom Meeting source onto a level you want to use it with. This also works with Split Screen.

Audio is already processed and comes with the Zoom Meeting source. So you need to add an “Audio only” layer to the Layer stack and drag & drop the source onto that for each source.

Of course you need to add a source for each person on the call that you want to hear.

The mimoLive user should not be the Meeting host. The mimoLive user should be there only for retreiving AV from the meeting. Eventually, the program will be routed back to Zoom but without audio as to not cause an echo.

1 Like

Can’t wait for Saturday! Sorry was embedded into university stuff, will be on it soon!