mimoCall audio leaks into MainCamera feed with echo

I did a livestream yesterday afternoon and the audio of my guest on mimoCall had an echo that we didn’t have in a test the day before. We are both on earbuds, I have my own mic’s audio muted in monitor.

The problem is that the mimoCall audio is leaking into my audio signal. When I look at the “VU meter” on my audio and my friend speaks on his mimoCall connection I can see his audio appear in my audio’s meter, with a 1/4 delay.

Also - my friend on the mimoCall (using Chrome) said he heard his audio in the earbuds, slightly delayed.

I muted my mic to avoid this during the stream, but I need to have a conversation witih my mimoCall guest(s).

Any idea why the mimoCall audio would leak into mine at all, and with a delay?

MBP 2017 running OS Mojave, mimoLive v5.6, MainCamera configured with USB-connected iPhone for video and external mic (plugged into MBP) for audio.

Thanks.

Ben

1 Like

Please can you send your mimoLive document to support@boinx.com? I will have a look if it can be reproduced in our labs which gives us a good chance to fix this issue.

@Achim_Boinx I will send the document to you. I will also try troubleshooting on my end. Perhaps I may spot something that I couldn’t before because I was in the heat of doing the show.

Thanks.

Ben

in 5.5 that does not happen, unfortunately the update has us tied to the problem

You’ve had the same problem with the mimoCaller audio echoing, in 5.6? We did a test Sat night and had no echo, and then the next day had this echo happen. Do you think going back to 5.5 will resolve this until the bug can be caught and fixed?

My next livestream show is on Sunday…

Try to see what happens, send me the link to see you

The updates in 5.6 are not crucial for my live-stream show, so going back down to 5.5 should be fine.

This link will take you to Sunday’s show and should start you at the 13:00 min mark, where you can see my friend (on the right) speaking with the delayed repeat/echo.

Ben

If I use the cable channel and the prerecorded porogram the 5.2 does not give me problems, but in the live I use fb live and YouTube live for the live comments. You can manage with 5.5 in effect

My show streams live to YouTube, and I disable chat.

Are you saying that with v5.5 you do not have the echo problem?

Thanks.

Ben

Ben today it turns out that 5.4.1 is very good, I just tried it and it doesn’t echo me | The 5.5 either
Greetings I hope it serves you
Richard

What I can see in your show is that you have to use the audio of your mime as an output and send your interviewee so that there is no echo. That eliminates the problem

Which part of this is a “mime”? I’m not sure I understand what you mean.

Can you be more specific about sending audio to the mimoCall participant? I didn’t think that was something you can control. I thought the mimoCaller hears the program feed minus their own audio.