MIMO Call issues

Done a couple of interviews the last 2 days, and when the guest shares their screen, it is REALLY slow, like 3-040 seconds before their screen appears. When they close that to go back to themselves on camera, the video freezes on the screen share. I can hear the guest, but not see them unless the end the MIMO Call and re-join.

Before yesterday, it always worked fine.

  1. of the calls was on 3.2.1 the other was on 4.0b4

Oh, and the guests the last few days have also complained of hearing their own voice back a second later (yes both sides were using headphones)

@“Ray Lane” Thanks for reporting this! I’m sorry to hear about the troubles. Are they independent of which version you are using?

Yes, Seems to happen no matter which version. Today I used 3.2.1, and had the same issue

Just did another interview and had to switch to Skype due to the echo issue

@“Ray Lane” The echo issue is a problem inside the document. Please try the following: Open the document with mimoLive 4.0b5, save it, close it and reopen it. Then the echo should be gone.

That solved the echo!
Haven’t tested the screen share issue yet

hello, same thing happened with me

I am using Mimolive 4.7 with a mimocaller. I am monitoring live in the studio via speakers. The caller hears an echo of their own voice at their end. I can fix this by wearing headphones but I am part of the show and do not want to wear headphones. Is there a fix?

@kteare If your microphone can pick up the studio speakers, it is very hard to prevent the echo. You can try using a microphone that doesn’t pick up the the studio speakers as easily (I use a Countryman E6), or you can manually mute your microphone while the caller is speaking. Also make sure you’re not using the High Quality Audio setting in mimoLive as that completely disables echo cancellation.

What is the "High Quality Audio setting " setting? Where do I find that.

@kteare When you add a mimoCall source there is a cogwheel next to the name. If you click that, a window comes up that lets you set the options and see the transmission stats.