Massive Video Issues with OS X El Capitan??

I’m in big trouble. :-(((((
I have a slideshow which doesn’t run anymore.

  • The problem shows up with any video-file I put into the slideshow.
  • The video is played in the preview window - sometimes
  • If I try to present the show, it stops before the video shows up
  • This is also the case with the Fotomagico-Demo-Show
  • It has nothing to do with audio files, the problem consists if I remove all audio files from the presentation
  • If I remove the video, the presentation runs

Is there any workaround which will save the show?
I upgraded to El Capitan because you had posted a message that there are no issues. Now it seems that was a bit premature.

OSX El Capitan 10.10
MacBook Air (11", mid 2013)
1,7 GHz Intel Core i7
Intel HD Graphics 5000 1536 MB


2 more observations:

  • Export to DVD seems to work
  • Export to ProRes seems to work
  • Export to User-defined QT says: Export fehlgeschlagen Der Videoteil der Diashow konnte nicht gerendert werden

I’m running FM 5.0b34 under El Capitan on a MacBook Pro with 8GB of memory. I just loaded a pre-existing slide show that I created back in 2013 that had a video file. The entire slide show is about 45 minutes long and the video is at the end and lasts a minute or two. I set the playhead to around the 40 minute mark and let it play from there. It played through the slides, then played the video as expected, without a problem. The video is an .mp4 file.

I DID see some issues with FONTS not appearing with the same font type as when the slide show was saved, but that’s a different story.

Thank you - I tried FM 5.0b34 - doesn’t work either.
No presentation possible. :frowning:

At that point I’ll leave it to the guys at Boinx to address the issue.

Note: 10.11.1 didn’t change a thing. :frowning:

Hi Stephan,
thanks for pointing this out. It only seems to happen for some videos. We are currently digging into this.

Just an FYI here NOT related to FM. I read Stephan’s post and he mentioned 10.11.1 – for some reason I missed seeing the notification on my system. On Wednesday night (late) I went ahead and performed the OS X 10.11.1 update (using Apple’s automatic Software Updater). It took a while, so I went off to bed. In the morning it appeared to be finished. I rebooted, and discovered my disk directory structure had been messed up, applications were missing, applications weren’t running, the system kept hanging, reboots weren’t working very well. LUCKILY I HAD A TIME MACHINE BACKUP!!! I finally resorted to doing a System Restore at a point just an hour or two BEFORE I performed the 10.11.1 update. It took over 5 hours to complete, but my computer is back up and running. I’ve heard good things about 10.11.1, so I can only attribute it to a glitch in the update process. I’ll wait a few days until I can get a standalone updater from Apple’s website before trying it again. Got me scared. But Time Machine came through! Whew - close call…

Hi Stephan, we have a fix out for the issues you encountered. oyu can find the new version at

Hi Bastian,
this seems to work, cool, thank you!
Only problem: I had my presentation on last saturday. OK, we found a way…
So I’ll have to wait für the update in the AppStore…

We can issue you a non-appstore license if you want.

This would be great, thank you!

You have mail :wink:

Good stuff, thank you! :slight_smile:

When will 4.6.6 show up in the Apple AppStore?

I have some older slideshows generated with Versions 2, 3 and early version 4. I recently updated my version 4 to the latest and have also been trying out a Beta version 5. None of my slideshows load or work. All have a problem with missing media files. It is trying to locate files in /private/var/folder/MY/MY3…(I left out a lot here). So what/where do I look. I think I did all the original work using Mac Snow Leopard and have migrated all the way to El Capitan. I can remember trying my slideshows in some of the previous OS X versions and they worked. Any suggestions?