Lower Thirds no longer working

Everything was working fine before updated my Mac to Sonoma… but even if I downgrade back to MimoLive 6.3 it still doesn’t work.

The issue is with Lower Thirds… I have three items in my layer stack that are all Lower Thirds. When I click ‘LIVE’ none of them show up in the Program Output…

Anyone else have this issue or know how to fix it?


Hi @John_Lacroix Sorry to hear that. My apologies for the troubles.

It’s very strange though because it never came up in testing. Is everything else working? Can you please make a new document to see if that is still not working?

What Mac model are you using?

Hi @John_Lacroix Can you please let me know what Mac model you are using? Is it an Intel Mac?

MacBook Pro 16-ince, 2019

Processor: 2.4 GHz 8-Core Intel Core i9

Graphics: AMD Radeon Pro 5500M 8 GB, Intel UHD Graphics 630 1536 MB

Memory: 64 GB 2667 MHz DDR4

macOS: Sonoma 14.0 (23A344)

Hi @John_Lacroix Thanks for the info. Are you using Text Shadows or the “Frosted Glass” Background on the Lower Thirds? Can you please try to turn them off if you do? I’m trying to verify a hypothesis. Thanks for your cooperation and patience.

Hi @John_Lacroix We’ve looked into this and I don’t have good news. Apple broke something in MacOS Sonoma that prevents the Lower Third and many other Layers from working. We’re working on a solution but at this time, the only thing you can do is roll back to MacOS Ventura. I’m very sorry about this and that we didn’t catch this sooner. Thank you for sending the report and alerting us to the issue.