Issue with keying mode output

Hi everyone,

I’m currently trying to use Mimolive to send graphics to an ATEM mixer using the Key/fill option, however I cannot select anything in the “keying mode” option in my output option.

I’m using a deckling 8K pro and an Atem 2 M/E.

Image 09-04-2024 à 12.59
Image 09-04-2024 à 13.00

check this

I forgot to mention it but I do have the studio commercial plan which should allow me to to use this option.