Introducing Splitscreen Pack 1

        <div class="EmbeddedContent"><strong>Introducing Splitscreen Pack 1</strong>
           <p><p>The Snippets in the <a href="">Splitscreens Pack 1</a> save you a lot of time by providing 13 ready-to-use, gorgeous animated, multi-picture layouts that instantly make your slideshow more engaging and interesting. Just add your own pictures or videos and let the magic happen. Of course, you can always tweak and modify the snippets to create even more variety. (<a href="">Watch the Splitscreens demo...</a>)</p>  <p><a href="" class="button">Buy Now For US$ 9.99</a></p>  <p><center><small>(Introduction price down from US$14.95, valid through Nov. 20th, 2016. Requires FotoMagico 5.2 or newer)</small></center></p></p>
           <p><a href="">Read the full story here</a></p>
           <div class="ClearFix"></div>

This message comes up when using split screens pack 1.
I work with FM pro 5.2.2 (22416)
Document Too New,
The document you are trying to open was saved with a newer version of FotoMagico. It may contain data that is incompatible with this version. Do you want to open it anyway?

Thanks for using FotoMagico and purchasing the Split Screens Pack 1.

It has indeed been saved with FotoMagico 5.2.2 but can be opened and used with any FotoMagico version from 5.2

Sorry about the confusing message.

As improvement of this exceptional software , i would like in the future to be able with Fotomagico, to move an image along a curve and display animated gifs as with Powerpoint
thank you very much
Pierre Angeli

Above post by tazou should be in the Feature Requests forum, but I’ll throw my support to those suggestions as well :wink:


I see the price : $9,99 and when i go to buy this add, it costs 17,99 € !!!

I have tried opening the Splitscreens Pack 1 that I just purchased and downloaded. FM 5 says that 30 snippets were loaded, but they are not there. I have tried closing FM5 and right-clicking the download. I have also tried right-clicking the Effects tab and to view in Finder. I can see the snippets but can’t copy, move or open them! So frustrating. Any ideas?