How to View StandAlone Player Full Screen?

When I view a slideshow from StandAlone Player on either my computer display or an HDTV, the slides do not play full-screen. Is this an option?

The project was formatted in FotoMagico for a TV at 1080p. Thank you.

I’ve always been confused by the “mixing” of creating a slideshow in one format for one piece of hardware and playing it back on another. I’m not exactly going to answer your question because I don’t feel I have a good handle on it either.

But, I can say this. If I create a new slideshow using the “Monitor” setting with “Display of this Macintosh” clicked and save the presentation as a StandAlone Player, when I view it on the computer it was created on, it fills the entire screen, just as I would expect it to. When I connect my MacBook Pro to a projector with a VGA cable, or when I connect it to my 42" Panasonic Plasma HDTV using an HDMI cable, “sometimes” (I say that because I sometimes I have to adjust my computer’s display resolution to something the projector can handle) I end up with the slideshow displaying either of two ways – I have vertical black bars on the left and right, or horizontal black bars on the top and bottom. Once I presented a show that had titles near the very bottom left-hand corner which looked great on the computer’s display, but got partially chopped off when played through a projector.

There’s probably a setting where creating for one device will work if used with another, but I’m not positive as to what it is.

@kitjv: As stantastic noted correctly: FotoMagico is determine which resolution your slideshow was authored in order to display it in the correct aspect ratio adding black bars to the sides if it doesn’t fit. You should look up which pixel dimensions your HDTV screen is displaying (I assume you connect a computer to it to run the FotoMagico show?) and adopt your show accordingly.

When I created the slideshow, I selected the “HDTV 1080p” option since my HDTV has an aspect ratio of 16:9. My Mac is connected to the HDTV with a DVI-HDMI cable. So I do not think that I am doing anything wrong.

However, I suspect that the problem is the result of the aspect ratio of the photos that I export out of Lightroom into FotoMagico. Someone please correct me if my reasoning is incorrect. My DSLR camera has a sensor with a 3:2 aspect ratio. If I crop any of the photos in Lightroom, obviously that aspect ratio will change. Therefore, I will likely end up with a series of photos with various aspect ratios.

Prior to exporting those photos to FotoMagico, I did not assign them an aspect ratio of 16:9 (which is the aspect ratio of my HDTV). Thus, the pixel dimensions of my slideshow photos did not match that of the HDTV. The result: black borders. Does this sound reasonable?

Thank you.

I had a little trouble following that (perhaps that’s just me!).

As I said originally, when we create a slide show we use the “Monitor” setting and “Display of this Macintosh” selected. When we go through all of our images from our trips, we almost always run them through Photoshop first, enhancing images, color, whatever we need to (or want to) do. One of the most important things to do is to crop the images as needed. We never (rarely?) consider how that particular image is going to look on the screen as far as “filling out” the usable screen real estate when played back in FotoMagico. If the image is portrait, OBVIOUSLY there’s going to be black bars on the left and right. If the image was a composite of multiple images to create a panorama, or it’s a landscape image, it will naturally be longer left to right – if we try to fit the image on the screen, we’ll end up with black bars on the bottom and top (again, if NOT at the same aspect ratio of the working area). If you’re wanting to fill your entire working area with an image and it doesn’t fit the aspect ratio (pixels wide x pixels tall), SOMETHING’s gotta give somewhere. You’ll either end up with black on the sides, or black on the top and bottom. If you force the image to fill the screen and it’s not at the correct aspect ratio, then FotoMagico is going to have to chop off something somewhere (it will just fall off the edges of the working area).

So, yes, per your last paragraph – if you don’t consider the 16:9 aspect ratio during your cropping in Lightroom and just crop your images however you want to, you should expect to see some black bars on the sides – perfectly reasonable.

Don’t forget – you have THREE different “Zoom” options when you place the image: 1) Fill Stage Completely (FM will automatically zoom to a level such that NO black borders will appear, but in so doing it will force whatever doesn’t fit OUTSIDE the working area), 2) Show Whole Image (FM will scale the image to fit vertically or horizontally so that the whole image shows – thus causing those black borders), and 3) Show at 100% (which eliminates scaling and just shows the image at its full size).

Stantasic: We are on the same page. Thank you for taking the time to respond to my concern.

As a side comment, since my first experience with FotoMagico has been with version 4, there has been a bit of a learning curve for me. But nothing that difficult. However, until version 4.1 was released I have to admit to pulling my hair over some image quality issues that version 4.1 resolved. But now that my first slideshow “is in the books” (so to speak), I am looking forward to improving my authoring abilities.