Error message

I keep on receiving the following error when I open a document (or Create a New Document).

`Error validating access token: The user is enrolled in a blocking, logged-in checkpoint

It occurs just after the progress bar says ‘Creating Layer Repository’.

If I click OK, everything proceeds and opens the document.

I did have the beta installed, which produced that error, so I downgraded to a release … and I’m still receiving the same error.


@wibbly This is most likely an issue with one of the social media accounts. I guess it is the Facebook account. Go to Preferences->Accounts and log out of your social media accounts, beginning with Facebook.

Thanks for your rapid response.

You appear to have been correct. Logging-out from Facebook worked!

I’m having this problem too and logging out does not seem to do the trick.

@“X Oriente” What exactly does the error message say in your case?

Today we learned that Facebook has a problem with their streaming server which causes an “Unknown Error” responds. This error message is displayed in mimoLive when opening a mimoLive document with a streaming setup for Facebook or when working with Facebook accounts. Facebook is aware of this problem and is working on it.

As a workaround you can use the RTMP based streaming setup and fill in the RTMP parameter provided by Facebook.

I ran into this Unknown error yesterday and logging out and in did not fix it so I used RTMP to stream for the show, that work around worked fine

@joshsroka Thanks for feedback.

Gladly Facebook resolved the issue some hours ago and mimoLive should behave normally again.