Edit snippets issue

I said I’d have more questions!

  1. I have dragged and dropped the rolling credits snippet to the end of my timeline, but it just produces a blank screen. The FM5 version worked fine.
  2. How can I edit out the goobledook letters (from YouTube?) in the music credits? When I click on the slide to edit, it just reverts to the placeholder or whatever it’s called.

Looking at your second screen capture, can’t you go in there and DELETE the “” text placeholder and replace it with the music title you want to have in there manually? I’ve tried to play with this and can’t get that long alpha-character string showing in your first screen capture.

Sometimes when I import an audio track, instead of seeing the actual track name (e.g. Amanda Panda) on the Timeline, I DO see a long string of characters similar to the one your image shows in the Timeline as the name of the audio track. If I insert the placeholder, it does show the correct information.

I tend NOT to use those text placeholders, and prefer entering all of my information manually. But I can see if you want to use it, it’s frustrating when it doesn’t work as expected. You might address this as a bug that needs to be looked into.

Like you, I will enter the info manually. I think the text string is something that’s being brought over from YouTube, since that’s where I found the music track. I could look to see if I can find it elsewhere, since it is a track from an album

Regarding the rolling credits issue, it works correctly if I just use it alone in its own slideshow. I have done that anyway, in order to create my own snippet from it. Seems to be working OK that way.

Onwards and upwards!

Best wishes, Ray

Yeah, I’m not sure where those long text strings come from. Even though an audio file shows up in a Mac OS window with its file name, somewhere that string is being pulled by FM and used instead. I have a slide show I’ve been working on and that long string appears as the file name in my Timeline (on the audio track), but if I right click and as it to show it to me in the Finder, it displays the correct file name.