Crash after copy & paste

copy and pasting of ca. 25 pics from existing FM4 slide show crash immediately. I tried to copy different numbers of pics between 5 and 30. More than 20 causes a crash:
Process: FotoMagico 5 [3295]
Path: /Applications/FotoMagico 5
Identifier: com.boinx.FotoMagico5
Version: 5.0b34 (21444)
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: FotoMagico 5 [3295]
User ID: 501

Date/Time: 2015-10-22 16:52:19.604 +0200
OS Version: Mac OS X 10.11.1 (15B42)
Report Version: 11
Anonymous UUID: D49F1CB2-78C9-9A49-0250-D7C64AF18E5A

Sleep/Wake UUID: 772C1D53-3147-4A4B-A13B-436178B6C1DA

Time Awake Since Boot: 20000 seconds
Time Since Wake: 2400 seconds

System Integrity Protection: enabled

Crashed Thread: 0 Dispatch queue:

Exception Codes: 0x0000000000000001, 0x0000000000000000

Application Specific Information:
Crashing on exception: *** -[NSBigMutableString replaceCharactersInRange:withString:]: nil argument

When you say “from existing FotoMagico 4 slideshow”, do you mean you open the slideshow in FotoMagico 4, copy them there and paste them in a slideshow in FotoMagico 5 or do you open the old slideshow in FotoMagico 5 and copy from there?

correct, I opened an FM4 slide show, marked and copied different number of pics (between 5 and 30) and pasted al in a new FM 5.0b34 slide show.

Just to be 100% sure: Did you open the FM4 Slideshow in FotoMagico 4 or in FotoMagico 5?

no, I opened with FM 4.6.3 an existing slideshow and marked all for coping. Then I choose "New slideshow " in FM5.0b34(21444) and pastes all in the empty storyboard - crash like in that moment. I sent the crash report to 2 seconds ago

I tried now the other way: I opened existing FM4 slide show in FM5.0b34(21444) and copied all pics into a new slideshow opened also in FM5.0b34(21444. No crash but all pics have a little yellow triangle in the upper left corner: “Missing Media File. Click button below to locate the missing file”. BTW a hard job to locate each file because only opening of my iPhoto library was not successful

Thanks for your help. I am able to reproduce this. We’ll try to fix this ASAP.