Cannot get Mimolive to stream

I tried several options but cannot get memolive to stream.
I used different setting but no joy.

I do get the stream working in FMLE and OBS, but obvious i would like to cut out the middle man!

the error in console;
16-05-16 10:39:14,974 mimoLive[588]: __29-[TVDocument startStreaming:]_block_invoke:3602 1 (null)
16-05-16 10:39:15,444 mimoLive[588]: -[RTMPStream socket:didConnectToHost:port:] connected

16-05-16 10:39:15,550 mimoLive[588]: -[RTMPStream handleError:]:642: Error (
clientid = 495192855;
code = “NetConnection.Connect.Rejected”;
description = “Connection failed: Application folder ([install-location]/applications/) is missing.”;
level = error;

Any suggestion for a setting?

That seems you entered the rtmp credentials incorrectly. Wowza replies that it the connecttion to the Application (endpoint in Wowza) couldn’t be established.
So the pattern for Wowza has to be
Server-Adress: rtmp://{WOWZA-IP}/{APPLICATION_NAME}

So for Example in my config I have an Application called live and wowza running on my local machine so it is:
the streamkey is: myStream

As far as i can see that should be the same in FMLE and OBS, while it work on those.
In one of the earliest beta’s you gave me a adjusted url and that worked. (now it doesn’t) is there a way you can have a look at that again?

After playing with more settings, i now get acces to the server, still an login authentification problem;

16-05-16 19:48:05,114 mimoLive[731]: __29-[TVDocument startStreaming:]_block_invoke:3602 1 (null)
16-05-16 19:48:05,126 mimoLive[731]: -[RTMPStream socket:didConnectToHost:port:] connected
16-05-16 19:48:05,444 mimoLive[731]: -[RTMPStream socketDidDisconnect:withError:] Error Domain=RTMPAsyncSocketErrorDomain Code=7 “Socket closed by remote peer” UserInfo=0x610002e6f480 {NSLocalizedDescription=Socket closed by remote peer} (State: 5; authenticationProcedure: 0)

Hi there,

As integrator of the platform where rob is connecting to we see the following behaviour:

Settings (which works in FMLE, OBS and others, credentials faked)

server URL rtmp://

key mp4:15022319-v6172411

Trying to connect w/ mimo we see the incoming request on our wowza server without the provided parameters (which we use as authentication), so it appears to us they are stripped before they’re send.

(i have my own licence of mimo and verified this)

@robbreure We got a test account for the streaming service in question and hopefully can find the problem soon.

That is great, looking forward to a solution.

Did you get any succes with this?
It would be great to get it working!

@robbreure @“Leon Berenschot” Today we released a beta version for mimoLive which should fix this connection problem. Please report back if it works for you now. Thanks for your patience!

It all works! Thnx!