Bug report - beta 5.8b3-4 - Embedded graphics gone

I am not sure if it is only happening to me, but since Beta3 embedded graphics started to disappear. Most of them are old graphics that we have used for years. Switched templates and is happening in all of our templates. Went back to mimolive 5.7 and the graphics are back using those same templates. Weirder is that when I went to specific graphics on the input column, they were marked as if they were following a path. They have never been on a path, they have always been embedded since I switch drives and Macs often. Still, I imported our logo once more setting it as embedded… and it won’t find it or show it.

As a test on the beta version I also tried adding new graphics by importing a standard JPEG 1080p file. It worked and showed up once. I then ignored the problem thinking that I would have to reimport all graphics that were embedded in the template. Well, to my surprise that new JPEG disappeared a few minutes later.

So, I’m back to 5.7 for now.


Hi @PIBCaguas, is this in b4 also? If so, can you please send us a document that has this problem? Or make a quick video to show exactly what you’re doing, please?