BUG: audio files in playlist do NOT loop correctly

URGENT solution needed!

I made a playlist of 5 songs to be used as “waiting background music” during a conference.
I switched ON the “Non-Stop”, the “Loop”, and the “Random” buttons.
But if do a test, the songs are not playing well. after the first song, there is silence for the whole duration of the second song. then the 3rd song is fine.
and in the end it does NOT loop.

Also tried creating a playlist with just one song: it plays, then on second loop it is silent, then on 3rd loop you can hear it again and so on.

I really need this to work before Tuesday 29th, is there any fix coming?
thank you

Hey fermento,

Just wanted you to know I tried to recreate the issue, but the playlist performed as expected and I didn’t have any silent songs or broken behaviors.

In my case I was using MP3’s, encoded at 128k.

You may want to try an alternate audio format to see if that makes a difference, or perhaps post your project for review as it could be that even Boinx can’t recreate what you have happening.

thank you Troy,
the playlist contains MP3 files. I will try now with WAV files to see if anything changes

Just tried with WAV files, but unfortunately I have the same problem.
in the playlist box I can see the little speaker icon that moves to the second song when the first one ends… but then I can’t hear anything and also the VU meters on the program mix are flat.

this is still valid also with WAV files.

I’m not sure why this might be happening on your system. You may want to contact support@boinx.com as well.

Just for completeness:
mimoLive version? 5.8?
What is the state of the crossfade button and slider in the source panel? (Mine were OFF)
And, what is the state of the “ducking” switch in the layer settings? (Mine was OFF)

mimo 5.8

some screenshot:

Screenshot 2020-09-26 at 15.42.43 Screenshot 2020-09-26 at 15.42.26

just tried turning off the Xfade… it seems it’s working now, but I need to test further

Hi @fermento I’m sorry to hear about the troubles. Can you please send me a document with the files that have this problem?

sure, what’s the email address?

It’s the Xfade option, which I could never make it work. What is the best recommended file format for mimoLive to use for audio files, also for performance, my playlists always cause the highest CPU usage.

Just a quick update: I was able to reproduce the issue and we’re working on a fix. The problem is indeed the Xfade. Please do not use it for now.