Audio shouldn't change my existing timings

Whenever I drop an Audio snippet on the timeline it chances the times I already set for each slide to Marker, and I don’t want it to be changed… How can I prevent this re-timing?

No one ?

Because FotoMagico thinks that if an audio snippet has markers, you want to use them it automatically changes all the slides to “at audio marker” as the Continue option.

To work around this behaviour you can drag the audio snippet to the end of you slideshow first, deselect the current selection (to not have all the new blank slides selected), reselect the new audio item in the timeline and drag it to the slide you want to start the music with.

Does this help?

Hi Achim,thanks this workaround worked !
But wouldn’t it be much easier by holding Option/Alt while drawing for ignoring the markers ?

I put your suggestion onto our feature wish list! Thanks!

Will be implemented in next release (5.4.4)