Why does iStopMotion 3 require OS X 10.7 Lion or newer?

        <div class="EmbeddedContent"><strong>Why does iStopMotion 3 require OS X 10.7 Lion or newer?</strong>
           <p>Technology moves very fast and Apple certainly moves fastest of them all. It is quite hard to develop for anything other than the current OS. Large parts of the current program code would have to be entirely reengineered for the older OS. Paradoxically, the code for the old OS would also be much harder to develop with more problems due to bugs in the OS. </p>
           <p><a href="https://boinx.com/connect/istopmotion/knowledge/general/WS03117">Read the full story here</a></p>
           <div class="ClearFix"></div>
        </div>

hallo, please help me as soon as, I want to finish my project, but my istopmotin doesn’t work … i use Canon 5d iii and i have this message always " no live preview for selected device" … please help me… i don’t have time