Very Large Time Lapse Interval

Hello,

I’m trying to test out the time lapse feature with my Canon 7d hooked up to the live view. Every time I try to start it for one frame per second, it tells me I need to do at least 23 second intervals. Then I tried again later and it said I needed at least a 28 second interval. I am not sure if there is a setting off somewhere or how to fist his, but I want to take more than 1 frame every 28 seconds. Help?

Thank you!

the time required is calculated by the time it takes the camera to react, release and transfer the photo. it will change if the camera reacts faster. maybe try setting everything to manual, so the autofocus doesn’t trigger and reduce the image quality to JPEG