Twitter was working, now won't.

Not sure if I was on 1.9.4 when it was working and it stopped when upgrading to 1.9.5, but it WAS working about a month ago.

Just tried to use it again, nothing.

I read all the posts. I already new to stop the feed to change the search, that isn’t the problem.

I would greatly appreciate helping with this. I am about to go LIVE with my Video Podcast, now now twitter won’t work.

Twitter hasn’t been working for us for a few weeks, now. It’s been frustrating, and for some reason my login for these forums haven’t been working, giving me access denied. I saw your post and wanted to respond, so I finally created a new login. We completely reloaded everything on our computer a few weeks back because we were having issues with Boinx saving files. We figured it was an OS issue, so completely formatted and reinstalled everything. We’ve been having trouble ever since. We also have trouble with showing things full screen. We use Boinx at our church to do Twitter feeds and display information to our atrium TVs. We used to be able to tell it to go full screen, then turn on our TVs. Now when we turn on the TVs, full screen gets turned off, so we have to turn it back on. It becomes a pain because our studio is upstairs and the TVs are downstairs. So we have to keep going back and forth to make sure it’s working instead of turning it on, then going down and turning on the TVs and seeing if it works. Now we have to go down and turn on the TVs, come back up to turn on full screen, then back down to make sure it’s working. It’s something we’ve been dealing with, but wondered if there was a fix for it. We didn’t know if it was an OS issue or Boinx issue. Realizing we might have downloaded an updated version instead of the same version we had makes us wonder if all the issues we’re having is because of the new version. Thanks for any info you can offer.

@Denversings: We had to adopt the new twitter API in version 1.9.4 and until this we didn’t changed the layer again. How are you using the twitter layer? Are you still logged in? Maybe a “relogin” for the Twitter account in the BoinxTV preferences may help?

@danielhall77: In the last updates we didn’t change anything for the full screen output. BoinxTV is leaving the full screen mode if the display it is currently using as full screen device is removed. How are your TV displays connected to the BoinxTV machine? What other issues you are facing?

I haven’t tried the twitter feed layer before, so I have no basis to determine that it was working before now.

Should the twitter feed be expected to show up in the live preview window on the right side of the interface? The demo tweets show up in the layer preview on the left, but otherwise it doesn’t seem to work.

I’ve tried it with different settings on the layer (ie searching for ‘christmas’) and two different accounts. I feel like I have to be missing something obvious.

We have tried everything with the Twitter and have had no luck. We’ve tried changing the search strings and tried logging out of Twittter and re-logging in, getting a new activation code. We’ve tried turning the layer off and on. It still doesn’t work. It worked fine until we upgraded to 1.9.5.

As for our TV issue, we have a DVI output that is converted to an HDMI. That HDMI is split to 2 TVs in the atrium. When we turn the TVs on, it shows the desktop on the 2nd screen. We then can turn full screen on Boinx and it shows up on the TVs. It used to be that we could turn on full screen and then turn on the TVs so our TVs never display the desktop. That made it a lot easier, as we could turn full screen on, then go downstairs to turn on the TVs and check to make sure they work. Now we have to turn them on, come back upstairs, turn on full screen, then go back down to make sure it’s working.

I double checked the Twitter issue on my side and it works on my computer. Do you see any suspicious output in the “Console” app when trying to use the Twitter layer? Any error logs? Does the “default settings” of the Twitter layer works (just switch it live after dragging a new layer into the layer stack)?

I too am having issues with the Twitter app - running version 1.9.5 on Mac OS 10.9.1

It worked on an earlier version, haven’t tried in a while but I just logged in as a new twitter user. Quit the app, still feed is “live” but does not show up on the output/preview screens

Sorry about the delay in getting back. I have been away for the holidays. We did check the Console app and there are errors being reported. We tried dragging in a new layer and using the “default settings” and it still didn’t work. I attached the log file.

BTW, we’re also using Mac OS 10.9.1

I am pretty sorry, we found the bug and working on a fix. Thanks for your reports! Please be patience we are going to release it ASAP.

We just released 1.9.6 with a fix for the Twitter layer!

Thanks. We got it to work. We saw one tweet that went out. After a while, we realized we weren’t getting any more tweets. We sent out some test tweets and saw that it wasn’t receiving them. We, again, were getting errors in our console. I attached a new file.

@danielhall77: Your log file let me think that there is a connection problem from your machine to Twitter. Please, can you try to relogin your Twitter account in the BoinxTV Preferences?

I tried signing out in Boinx Preferences and reauthorizing it. I also went to twitter and signed out and signed back in, then reauthorized in Boinx. Since the last log we sent was fairly short, we let it run all night and got a longer log just in case.

@danielhall77: From the logs I can read that your WLAN/AirPort seems dropping the connection periodically. This may lead to problems with the connection to Twitter. Can you somehow avoid using WLAN and use a network cable instead to connect your computer to the internet?