Title box background color - Fotomagico

I’m entering text (quotations) and FM insists on putting a yellow (marker color) background on the text. Chosing document color does not change the background, but changes the text color instead.


Hello Graham, I am sorry that FotoMagico gives you a yellow background behind the text. Please try to quite FotoMagico, trash the FotoMagico preferences at ~/Library/Preferences/com.boinx.fotomagico and start FotoMagico again. In this preference file are stored the text format settings. Removing this file will reset FotoMagico and hopefully will set back the background color of your text to transparent.