Still No SDI

Running latest version MimoLive 2.0.1. Sending DeckLink MiniMonitor through AJA D4E . Am I setting this correctly?
Mac Pro (Early 2008) / OS 10.11.3 / NVIDIA GeForce 8800 GT

  1. Set DeckLink Utility 10.6.2 to NTSC Conversion to: None
  2. Opened MimoLive / New Document / Frame Rate: 30 fps / Dimensions 720 HD 16:9
  3. Output Setting Second Monitor 800 x 600 (works)
  4. Check output DeckLink MiniMonitor through AJA D4E (doesn’t work)

Did you set the Mimolive sdi output device?

Morton, please can you explain in detail how your setup looks like? Which hardware devices did you connect to what? Where is you video signal running through, from input to output? At what point of the chain it doesn’t work anymore? Thanks!

Mac Pro (Early 2008) / OS 10.11.3 / NVIDIA GeForce 8800 GT

Output Card:
DeckLink Mini Monitor SDI out
Connected to:

MimoLive Settings (per MimoLive Manual):
Device Decklink Mini Monitor
Video Format: NTSC
Audio Format: None
Keying Mode: (None)

Hardware Checks out via FinalCut Pro X Output

Output is sending a black signal through to NTSC monitor

Have you tried different Video Formats options in the playout panel in mimoLive? My guess is that the Blackmagic device don’t do the conversion between your 720 signal and the expected NTSC format which is 480.

tried all format
NTSC works in Final Cut

Next, how about I reinstall the software and see what happens

If you want to reset mimoLive the only thing you need to do is to trash its preferences (mimoLive doesn’t store any information in its application bundle, so it makes no sense to just reinstall the app because the new installation will behave exactly as the old because of the preferences file containing all personal settings you have made and some additional stuff).

To remove the preference file you need to follow this instructions:

  • quit mimoLive
  • since MacOS is holding a cached version of the preferences you will need to restart your computer to clear this cache
  • after restart, select the “Finder” to be the frontmost application
  • open the “Go” menu by clicking on it once
  • when holding down the “alt” key you should see a new menu item “Library” appear in that menu, click on it. You should get a new Finder window with your hidden users Library folder content.
  • Find the “Preferences” folder and open it
  • Find all files that starts with “com.boinx.mimoLive…” and trash them
  • start mimoLive again

Please let me know if this helped fixing the issue!