sound problem

Hello,
I have a short sound mute when I “switch live” a layer “Placer” caméra

My config : 2 firewire camera (cam1 cam2) and just 1 audio source (cam1)

I test 3 differents setups
Setup 1

  • 1 layer Placer cam2 with audio none
  • 1 layer Placer cam1 with 1 audio (still active)

Setup 2
2 layers Placer cameras (1and2) and audio none
1 layer separately “audio” with audio (cam1) only (still active)

Setup 3
1 layer Placer with 2 settings (cam1 and cam2)

There is a short sound mute when I “switch live” cam1 et cam2

Do you have a solution ?
Thanks

we had a similiar setup and we solved our issue with putting the audio in a usb mixer. Please see link to what we purchased.

http://www.amazon.com/Alesis-MultiMix-USB-Four-Channel-Mixer/dp/B001T9O5VG/ref=sr_1_1?ie=UTF8&qid=1364569188&sr=8-1&keywords=alesis+4+channel+mixer

This allow you to switch between cameras with no issue bus changes on the audio side of the house. we currently run out from a mackie cfx20

Thanks,
I fear a sound lag between video aund audio ?
Do you have a solution ?

when we ran through the camera we had a sound lag, but this resolved it as well.

@sie36: If I understand your problem correctly you should use a “Audio Only” layer above all your layers and connect your sound of cam1 with it. You have to setup a single audio source in the Source Repository. Associate this audio source with your sound of cam 1. Now that you have a single audio source you can attach it to the Audio Only layer in your layer stack. Don’t forget to detach the audio source from cam 1 and cam 2! To do so, select the cam 1 in the Sources repository and inspect the setting of that source on the right. Select “None” for the audio device. Please check section “Layers and Sources” of our new documentation wiki here: http://docs.boinxtv.com/document_window#layers_and_sources_repository

Sound delay: Usually if you run your sound via a camera (either using the original sound from the camera or looping a mixers output back to the cameras external micro phone input) it should be synchronized with the video. If you use a USB mixer to feed in your sound into the Mac the sound usually is much quicker than the video feed. You can setup a delay for sound input in the Preferences of BoinxTV: Select BoinxTV -> Preferences -> Devices. You will get a list of all your hardware devices connected to your Mac and known to BoinxTV. Select your audio device in the list. In the inspector on the right you can setup the delay from zero to two seconds. Record clapping hands to measure the exact delay.

Thanks.
My first problem is different :

the setup :
a) 1 layer “audio” with audio only cam1 (forward and still active)
b) 1 layer “Placer cam1” audio “none”
c) 1 layer “Placer cam2” audio “none” (background and still active)
I stop “live” cam1 when I want cam2

the problem :
a short sound mute at every cam’s change

@sie36: I think the problem could be that we switch off the video stream and recreate an audio stream which causes the glitch. Maybe a solution is to use a “keep alive” layer: Add a “3D Placer” layer to the top of your layer stack. Attach cam 1 to it, put it live, and move it out of the screen by setting the parameter “Position-X” to “5”. This will force BoinxTV to keep the cam 1 alive even it isn’t displayed on screen.