Screen Capture Source Bug

Greetings, I have been a loyal BoinxTV (SE) user for a few years now. Currently I’m running the new update 1.9.5 on OSX Maverick. I use the boinxtv software for a variety of things but mainly my weekly radio show/webcast. I have my own template that I use to make sure everything works peachy keen fabulous. However, since the update I’ve noticed that I cannot change the size of my screen sources. Every time I click on “show” to resize things, either the resize window pops up and disappears or it doesn’t appear at all. I even tried using a new template and the same thing happens. Am I the only one that has had this problem as of late and is there any chance that there would be a better way to capture a screen source through it’s own window (sort of like how camtwist does)? That way the screen source would be the perfect size you need it to be?

Thanks for the help in advanced!

Sully

To my knowledge you are the first to report this issue. Please allow some questions:

  • What MacOS you are running?
  • What is your BoinxTV recording dimensions, what is your screen source dimensions set to?
  • Do you see any suspicious console log output when clicking on the “show” button of the Screen Capture Source setup panel? (Open “Console” app by Apple to check)

Having a problem on my mac air… the older worked fine when it came to resizing the source window for screen capture, but it doesn’t allow resizing anymore… it can only do a large document type area (most of the screen) or full screen.

I just tried the same thing here on Mavericks and ran into the same issue. Then I dragged the frame a little bit and suddenly I was able to resize it again. Can you please try that and let me know. I’ll add the “selective window capture” like camtwist does it to the wish list.