Removing shadow from title text

Hi,

I have a shadow on my title text that I’d like to remove and I read in the help file that you can change the shadow on the text - “In the Font Panel you can use advanced typographic features like shadows, ligatures, etc”
But I can’t seem to find anything to do this? Not sure why I had a shadow on the text in the first place… is it a default?

Thanks:)

Have you opened the font panel? You can do so via right click in the text field or the “view” menu.

I cannot see view menu and right clicking a text box does not offer an option to turn off the drop shadows.
I searched for font panel without a result

I am sorry, it is called “Format” not “View”.

Also available via right click into the text, “Font” -> “Show Fonts”. The advanced title options can be reached via the gear-wheel button in the font panel.

If anybody (like me) is looking for the answer at that question : resize the font panel window (make it bigger) and the icon “drop shadow” will appear.