QCLua Patch on Mavericks

Anybody else having this problem: Strings cannot be declared anymore, since quotes are misinterpreted ?

Mavericks changed the default for the so called “Smart Quotes” which change “hello world” to ‟hello world”.

We have updated the LUA Patch to disable the smart quotes in the code editor.

Download: http://cdn.boinx.com/software/qcplugins/LUA-Patch.zip
Source Code: http://www.github.com/Boinx/QCLua

Also the next release of BoinxTV will include the updated LUA Patch too.

Alternatively you can disable Smart Quotes for your user in System Preferences → Keyboard → Text.

Hey Great - Works, thank you !