Paid for subscription but app doesn't let me log in

I recently started using FotoMagico again after a recent absence. I had paid for the monthly subscription, but when I go to log into my Boinx account through FotoMagico, the app says there is an internal error and the server returned incorrect information. I have tried deleting the app from my laptop, and then reinstalling it. It does the same thing, even though I have authorized the device before. Any help is appreciated. Thanks.

Looks like the servers are down – I tried to check for any updates to FM (which I kinda do almost every day, even though most updates have usually been released on Mondays – here in the U.S. anyway), but got the same error. I don’t think Germany celebrates our 4th of July Holiday, so they might have it up and running again tomorrow, if they can fix the problem.

Thanks for the reply. Though, I am starting to think it might be that the app doesn’t seem to be connecting to the subscription because it says that I am logged in whenever I click on “Connect” at the top of the screen. So, I can log in and out, but I am still unable to create new slideshows. I still do think it has something to do with the servers being down or something along those lines. Hopefully, they fix them sometime this week.

Hi @LightsCameraAction Sorry about the troubles. The server is working again and your license should have been generated by now. Please let me know if the problem persists.

It’s around 11:30 a.m. here in California. Tried to upload FM 6.1.4 (non-beta) released version and I still get a server error :frowning:

Let me clarify that – I get the following error: An error occurred while extracting the archive. Please try again later.

Hi @stantastic. Thanks for reporting. Is that an error in the browser, the finder or mimoLive?

Hi, Oliver – I was trying from within the FM 6.1.4b1 menu option “FotoMagico > Software Update…” It came up with their being “A new version of FotoMagico is available!” – although the window came up showing NO Release Notes. When I clicked on the “Install Update” button I got the error mentioned above.

I tried it again just now (currently Tuesday morning at 10:38 a.m. in California} and it still came up with the same error :frowning:

UPDATE: I just downloaded it from the “” link and it worked from there.