**Outdated Virtual Camera Plug-In**

I hope it gets fixed soon. Or at least a workaround is provided. I’m starting a week of livestreams this Sunday. Without mimoLive, I’m dead in the water.

I am dead in the water hahaha. I think they are working on it. What worries me is Facebook messaging because I monetize with them and people are not entering me

There is a new 5.10 beta coming that has the Facebook issue fixed.

We are working on the Virtual Camera issue but don’t really understand what’s going on. It seems to work for as many people as it doesn’t.

Looking into this. Can you go back to 5.8?

5.8 still works!!!

Great idea - should really have thought of that.

Will use 5.8 for the time being.

Much appreciated Oliver. Hope this works for others too.

By the time the beta 5.10 I need it urgently, elections begin in Ecuador and the comments help us a lot

Hi, in order to help us figuring this out, can you please launch Terminal and issue the following commands:

codesign -d --deep --verbose=2 -r- “/Library/Audio/Plug-Ins/HAL/mimoLiveVirtualAudio.driver”


codesign -d --deep --verbose=2 -r- “/Library/CoreMediaIO/Plug-Ins/DAL/mimoLive Virtual Camera.plugin”

and please send the outputs to me?

Thanks for your help.

Also, in our Facebook group, two users reported they were able to fix it by removing everything from /Library/Audio/Plug-Ins/HAL/ except the mimoLIveVirtualAudio.driver

Can you please check to see what’s in /Library/Audio/Plug-Ins/HAL/ and let me know? We’re trying to reproduce this.

OK - so I have isolated what I believe is the conflict.

The Outdated VC Plugin error only occurs for me when Krisp’s Audio Driver is in /Library/Audio/Plug-Ins/HAL/

I cycled through each of my audio drivers (eg. Zoom, Loopback/ACE etc) and ML 4.9.1 worked fine with each of them.

Only issue for me was when Krisp was there.

I really do need to use Krisp for my setup (its an incredible piece of software!) but hopefully this will help you figure out what’s going on.

Many thanks to Oliver.

Update - if I move the Krisp driver out of /HAL/ the Krisp mic still works and so does ML 4.9.1. However if I restart the machine then Krisp stops working. So one workaround for the time being seems to be open with Krisp driver in HAL then move it out and then open ML 4.9.1.

You mean https://krisp.ai/?

Many thanks for the pointer. I can now reproduce this which is the first step for finding a solution!

Yes Krisp.ai

If you haven’t tried it before it’s very impressive noise cancelling. Super easy to use and keeps improving with each version.

Good luck!

Looking into it now. We noticed that it is enough to quit Krisp to make mimoLive work again.

Thank you Oliver. Quitting Krisp fixes the issue for me too.

We found the issue and are fixing it in 5.10b1 which will be available soon.

Thanks everyone who helped us find this.

Congratulations! Looking forward and so relieved to have a work around until 5.10 :slight_smile:

mimoLive 5.10b1 is now available. Please test if this is fixed.

Thanks Oliver! It is working. The speed and seriousness you took this were much appreciated.

Looking forward to the media player controls and shortcuts :wink:

Facebook comments do not appear in the beta mimoLive 5.10b1 the problem persists

Hi, Are you currently using Krisp as a source? Is everything without problems?