No Blackmagic Video sources available in 5.3b2(27797)

Hello! Eager to try the new beta as it’ll hopefully resolve my frame buffering/dropping issue, but the new beta doesn’t connect to my Blackmagic UltraStudio 4k and “Blackmagic Design Video” is grayed out in the sources menu. I tried deleting and re-adding my licenses and resetting mimoLive. Neither has resolved the problem. Downgraded to 5.3b1(27753) and everything is fine.

1 Like

Thanks for letting us know. We’re working on it and b3 should be available soon.

1 Like

@camsna Did 5.3b3 fixed this issue for you?

Tried 5.3b4 today and no BMD Device available for use, no issue with 5.2.

  • 2013 Mac Pro, High Sierra
  • BMD UltraStudio 4k connected with THB2

@winnie @camsna Are you independent users reporting the same issue?

I tested a Blackmagic Ultrastudio Mini Recorder with High Sierra and it worked. I am wondering if this is a specific setting on your machine. Please , could you create a temporary new user on your computer and see if it still fails when logged in to this new user? Also could you please download 5.3b1 and see, if your UltraStudio isn’t showing up here too? This would help us to narrow down where to search in our changes what may cause this problem. Thank you for your patience!

Certainly will explore further, sorry I couldn’t report more. My operator had opened the beta by mistake pre show that we soon corrected. I only thought of it again when I was looking in the forum later. Will be back on site Friday and will further investigate. The Mac is running High Sierra so willl try a new user and also mini monitor and a mini recorder.