My license doesn't work with PhotoPresenter 4.x. Why?

        <div class="EmbeddedContent"><strong>My license doesn't work with PhotoPresenter 4.x. Why?</strong>
           <p>PhotoPresenter 3.x license won't work with PhotoPresenter 4.x. If you purchased PhotoPresenter 3.4 from Boinx Software, you  have received a PhotoPresenter 4.x license that allows you registering PhotoPresenter 4.x for free. If you haven't received a PhotoPresenter 4.x license yet, contact our sales team at sales@boinx.com for further information.</p>
           <p><a href="http://boinx.com/connect/photopresenter/knowledge/license-issues/WS01871">Read the full story here</a></p>
           <div class="ClearFix"></div>
        </div>

hi my photo presenter license don`work why can you help me please thanks

Since seeing your license makes this much easier to solve, please get in touch with support@boinx.com so we can resolve this issue.