MimoLive suddenly stopped working!

MimoLive was running fine, I was using version 5.7.1 on an iMac running High Sierra 10.13.6

I done a broadcast on Monday, all was well. Tried today at lunchtime and the stream was really flaky running to YouTube. I quit Mimo, restarted the Mac and then Mimo wouldn’t launch at all, I didn’t even get to the first dialogue box to select a new template etc.

So I downloaded the latest version, 5.9.1, which allowed me to open a document, but then beach-balled on me before I could do anything and then it just sits there, never actually getting to a point where it even gets access from the camera or allowing me to setup anything!

EDIT: I have found installers for other versions, inc 5.4 and 5.6 as well, which I have previously run successfully as well. Neither of these versions will open either. Could I be looking at a Hardware issue here?

Any help?

Thanks in advance!


1 Like

Hi @ianhusbands

Thanks for using mimoLive. I’m sorry about the troubles you experience.

This could be related to Apple’s security system which fails to launch apps when there is some issue on the Apple servers. This only happened once in the last 10 years so far, but it’s always a possibility.

Another issue that’s known is that 10.13.6 causes a dead lock if you open multiple documents in mimoLive. Can you please take a process sample why you see the “beach ball” and send me the results so we can check? (Process Sampling - mimoLive - 5)

If you launch mimoLive, please make sure you’re not doing it by double clicking on a document but by double clicking on the app icon.

I just downloaded 5.4 and it took ages for the file to uncompress. Maybe Apple’s security services do have an issue right now?

I have sent an email with the Process Sample as requested! Look forward to hearing from you!

So i have tried to set this up on an identical imac newly updated to 10.13.6 High Sierra and I am getting exactly the same results as on the previous imac! This suggests that the problem isn’t my hardware, but obviously a new issue between Mimo and the Apple OS! Please advise what can be done about this!

Thanks for your time!



1 Like

Thanks @ianhusbands for sending the process sample. We’re doing some analysis now, and I will let you know when we find out what’s going on.

Can you update the test iMac to 10.15 to see if this issue is present there as well? It seems as if Apple released a “security update” for macOS recently which is installed automatically and might be the reason for this.

@ianhusbands can you also please check the Console app for any messages related to mimoLive?

Unfortunately no, as its too old to run it 10.15 allegedly!

Nope nothing mentioning Mimo in the Console App I am afraid!

Same issue here. Nothing works, just hangs on load, no matter which of the recent versions I try. I’m stuck on OS 10.14.6, can’t upgrade beyond that regardless.

1 Like

Same here. MimoLive 5.7 hangs on loading on iOS 10.15.7. I can run 5.9.1 beta3 but would prefer 5.7 due to stability.

1 Like

Same issue for me within the same time frame. Worked on Tuesday, not working yesterday or today. Forever loading and not responding. I am running Mac OS High Sierra 10.13.6 and Mimo Live 5.9.1

1 Like

Hi @dp9632 I’m sorry to hear this. To our knowledge, 5.9.1 should work on macOS High Sierra. We’ve tested it here and don’t see this.

Can you please send us a Process Sample when it is loading? (DM it here to me directly.)

We’ve confirmed the issue in mimoLive 5.8 and earlier. It’s a quite odd problem with the error logging but we’re not sure what external event happened to cause it to appear. It might have been a security update for macOS or the discontinuation of the Crashlytics crash report system (which was supposed to work even when the servers are unavailable).

We’re still working on finding a workaround, but since it is a bug which we can’t fix retroactively, we recommend you update to 5.10b3. This is currently the most stable version. We will release 5.10 asap but do some more testing to make sure that the future versions do not run into a similar problem.

Please let us know if you encounter any issues with 5.10b3 or can for some other reason not update.

Tried downloading 5.10b3 from the site and I am getting exactly the same issue… I can load up, open a new template and it hangs before I can do anything as previous!

Sorry guys!

1 Like

I am not sure where you want me to send the process sample. I have it saved to my computer, but where do you want me to attach it?

I’ve used mimoLive since before it was known as mimoLive. All versions of my library of past mimoLive software are experiencing this same issue.
One a related subject the only version of BoinxTV that I have, which is 1.9.13 (Rev. 17159-F16429-R), does not and is currently operating without issue.
I don’t know if this could shed any light on the issue, or not.
I should add that I’m running 10.13.6 on a Mid 2011 iMac, 2.5Ghz with 8 GB RAM.

Added: Process Sample report sent.

It all happened yesterday evening around 21:00. I was working on projects wirhout any issues and suddenly MimoLive was hanging when I tried to launch it, after I closed it. Beachball.

Anything I can do/send you @Oliver_Boinx to investigate the issue?

Hi Ian, can you please also send me the process sample from the 5.10b3?

I go the process sample. Thank you very much. We’re currently evaluating.