mimoLive 2.8: Introducing mimoLive Remote App for iOS

        <div class="EmbeddedContent"><strong>mimoLive 2.8: Introducing mimoLive Remote App for iOS</strong>
           <p><p>The <a href="https://boinx.com/blog/post/mimolive-2-6-remote-control-surfaces/">mimoLIve Remote Control Surfaces</a> are a great feature, making running a mimoLive show a breeze. Now, with the new mimoLive Remote App for iOS, it is just as easy to launch the remote control surface on your iPad or iPhone.</p>  <p>mimoLive Remote App for iOS (<a href="https://itunes.apple.com/app/mimolive-remote/id1193996868?ls=1&amp;mt=8">available free from the App Store</a>) discovers all running mimoLive instances in your local network and lets you connect to them quickly and easily. Then, set up and use your remote control instances directly from your iPad or iPhone.</p>  <p><a href="https://itunes.apple.com/app/mimolive-remote/id1193996868?ls=1&amp;mt=8" class="button">Get the mimoLive Remote App...</a></p></p>
           <p><a href="https://boinx.com/connect/mimolive/news/mimolive-2-8-introducing-mimolive-remote-app-for-ios">Read the full story here</a></p>
           <div class="ClearFix"></div>

Have we any bugs on this? not working on this end… details to a tee… thanks!

@“Jay West” Thanks for trying the Remote Control app. We do have some reports from people who do not see a mimoLive host. There are two possible reasons:

  1. the server is not active on the mimoLive machine. In this case, go to mimoLive->Preferences->Remote Control and activate it.

  2. The network is preventing Bonjour lookups or doesn’t allow two devices on the Wifi to talk to each other. In this case, you could create a personal hotspot on the iPad and use that.

Let me know if this helps.