mimolive 2.6b1 and 2.6b2 audiosource gain bug

  1. i use skype with mimo’ window capture source

  2. use soundflower plugin for duplicate skype output to
    a) built-in headphones and to b) soundflower

  3. use mimo’ audiosource for grab voice from soundflower and use gain to 2 points

  4. on mimolive 2.5 was ok. general output level was ok

but on mimolive 2.6b1 and 2.6b2 audiosource dont work gain for audiosource with soundflower. it work only from 0 to 1, but from 1 to 2 point it doesnt make voice up and skype’s guest has low level voice

@did Thanks for the bug report. We are aware of the issue and it should be fixed with the upcoming beta.

2.6b3 - not solved. gain for audiosource not working from 1 to 2

@did We cannot reproduce the issue in 2.6b3 anymore. Could you send a mimoLive document that demonstrates the issue to support@boinx.com so that we can take a look at it in engineering?

i reproduced this issue.
in 2.6b3 and 2.6b4 - gain is working from 1 to 2 for monitor, but in live video: skype-soundflower of my guest is low level and not enough level of guests voices as gain have been near 1

@did I just had another look and I still cannot reproduce the issue you describe. Gain in audio sources is working fine for monitoring, recording and streaming output.

Please double-check how you set up your audio routing with Soundflower. If you actually route the Skype output directly to your headphones as you described in your first post, the audio signal that you monitor over your headphones is unaffected by Soundflower and mimoLive. Note, that when using Soundflower to reroute audio signals Soundflower’s input and output levels that are set in the Audio-Midi-Setup app both apply.

If this does not solve your issue, please provide a mimoLive document as well as screenshots of your Soundflower setup.

it is my settings for audio-midi-setup for soundflower:
enter image description here https://yadi.sk/i/PiYTXBVvx5BS2

it is my setting for skype output: PLT + SF
enter image description here https://yadi.sk/i/0dfX9Hxyx5AgM

PLT_edge = Plantronics bluetooth headset (i hear skype guest through it)

it is my settings for mimolive audio source (in monitor good level, in live streaming level of skype is not enough) enter image description here https://yadi.sk/i/HV-AxCNRx5Bq3

but it works well on these settings if i install 2.5
and skype guests so quite if i use it in 2.6b1-4

@did Thank you, please also provide a screenshot of the Soundflower input panel.


yeee!! i solved it.
midi settings - soundflower - input master was 1. (the sound level was low and barely audible)
i just drag from 1 to 0 and return to 1 - and sound level became loud and acceptable

@did glad, you solved it! :smile: