mimoCall crashes mimoLive immediately after caller joins

mimoLive is crashing immediately after a mimoCall user joins (opens the call.mimo.live link).

I’ve tried both the stable 5.5 and beta 5.6b2 versions, different Macs on different versions of macOS , different networks/locations, new document, old document and it still crashes right away.

I’ve tried starting a mimoCall session via mimoLive running on the following devices:
Mac Pro running 10.15.4
MacBook Pro running 10.14.6
iMac running running 10.13.6

Is anyone else experiencing this?

1 Like

Got the same issue with myself and a friend.
The software quits unexpectedly with the following report:
Mimo Error RTF

Same issue here! Just started happening. Cant get a mimocall to work. Mimolive crashes the moment they try to connect at the other end.

I’m guessing there must be something wrong with the mimocall webrtc server. Its a bit concerning that if something goes wrong with that it causes Mimolive to crash though!

mimoLive team: is there any update/status on this?

I go live tomorrow at 9am eastern (14 hours from now) and need this to work, otherwise, I need to find an alternative solution.

I have always been able to rely on mimoCall and this is very concerning that it is causing mimoLive to crash repeatedly. Obviously, I want it to be fixed now, but I am very nervous because I am not sure how I can rely on mimoLive + mimoCall in the future.

1 Like

I’ve just built a whole project built around multiple mimocalls thats streaming to thousands on Thursday. So yeah this is a bit stressful and concerning.

Yes, same problem here. Yesterday after 10-15 mins on a call I would lose sound going TO the mimocall but I was only testing, today’s live stream had to be cancelled as the main interview was a mimocall in and no matter with a new project or old project, 3 different versions, they all crashed as soon as the incoming call connected.

Boinx are based in Germany where its currently 1am so I imagine nothing is going to get done on this tonight…

This is happening to me also.

This is really scary.

I can’t believe I’m doing this right now, but I’m currently installing Windows via bootcamp and will be installing vMix.

Same problem here. MacPro/10.15.4/mimo 5.6b2. This is a HUGE problem with several events in the next 3 days. Hopefully it can be remedied quickly or I too will have to jump over to vMix

Sorry about all the trouble!

Please can you confirm that the callers iOS device is on the latest iOS and on the latest mimoLive Reporter app?

Also: Some more crashlogs would be helpful. Please follow those instructions to send it to us: https://docs.mimo.live/docs/crash-reports.

Thanks for helping tracking this down!

On latest updates, as far as I can tell.

Mac OS - 10.13.6
iPad - 13.4.1

Crash log was from the iMac.

I haven’t tried anything with iOS devices. Simply opening the a mimoCall link in the browser immediately crashes/quits mimoLive on the host computer.

Just sent crash logs from MacBook Pro. I can’t find the user reports on latest macOS on Mac Pro.

Achim, have you been able to successfully reproduce the crash? If not, please let me know so I can gather more details for you.

An update and ETA would be appreciated. I’m going live in 7 hours and am scrambling to get my backup plan to 100%.

Hi @Scottw. Thank you for the feedback. We are currently investigating the issue and working on a fix. As soon as we fix the issue we will report immediately back with a ETA for a new version and/or other solutions to get you up and running again.

2 Likes

Do we have any idea if we are talking about something that’s going to be fixed in hours or days? I too am going to have to scramble for an alternative solution if this isn’t fixed by tomorrow AM.

We’re sorry for the inconvenience. Right now it looks like we can fix it within a couple of hours.

A new version of mimoLive will be available shortly but we’re also trying to fix it for older versions.

4 Likes

Will you update here when the new release is ready?

1 Like

Yes please let us know as soon as the release is ready as currently I cant use the software at all!